PHsPeed forum

Upgrade phpMyAdmin to vrsion 5.2.0 to prevent "deprecated" messages


Moderator(s): administrator, bkafecadm, hestia